macOS Sierra: problemi con lettori Smartcard

Domani verrà rilasciato macOS Sierra: prestate attenzione ad eseguire l’aggiornamento a cuor leggero.
Filippo Strozzi di Avvocati e Mac scrive nel suo articolo:

Premetto ulteriormente che ho testato solo il mio lettore di smartcard che, peraltro, non è un nuovo modello, ma dopo più di un’ora di tentativi ho gettato la spugna.

Allo stato macOS Sierra non è compatibile con i lettori di smartcard, quantomeno per lettori Bit4id versione miniLECTOR 38UR.

Nel mio caso, se il lettore di Smartcard della firma digitale che uso non funzionasse, vorrebbe dire non riuscire a presentare pratiche presso tutti i comuni che aderiscono al Mude. Ovvero un disastro.

Di norma con la Smartcard CNS della Camera di Commercio non ho mai avuto grossi problemi e quei pochi che ho avuto l’assistenza da loro fornita è sempre stata all’altezza, ma la schermata del driver Bit4it che Filippo ha allegato al suo articolo non fa ben sperare.

Un sentito ringraziamento a Filippo per la segnalazione e… come si dice: uomo avvisato…

Aggiornamento del 22 febbraio 2017

Francesco, nei commenti, ha indicato la pagina sul sito Bit4id da cui poter scaricare i driver dei lettori Bit4it con interfaccia PC/SC.

Grazie Francesco per la segnalazione!

Aggiornamento del 9 agosto 2017

Filippo Strozzi di Avvocati e Mac ha scritto un nuovo articolo sulla configurazione di macOS per i lettori Smartcard

Aggiornamento del 9 ottobre 2017

Recentemente ho eseguito anche io l’upgrade a Sierra e l’aggiornamento è andato meglio del previsto con il mio lettore di Smart Card: qui l’articolo in cui ne parlo.

Annunci

3 pensieri su “macOS Sierra: problemi con lettori Smartcard

    1. Grazie Francesco per la dritta: metto il link che hai indicato nell’articolo; penso sarà molto utile a tutti. Personalmente non ho ancora effettuato l’upgrade a Sierra e non ho potuto sperimentare se ci sono delle problematiche specifiche; sul portale della Carta Nazionale dei Servizi di Infocamere, dalla quale ho acquistato il kit di firma digitale, pare che non ci siano problemi, richiedendo come requisito per i Mac una versione del sistema operativo dal 10.6 e sucessivi. https://www.card.infocamere.it/infocard/pub/requisiti-hw-sw_5537

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...